Loyalty is experiencing an issue.

Incident

Loyalty is experiencing an issue.

Status: closed
Start:
End:
Duration: 47 minutes
Affected Components:
NA01 NA01 > Analytics NA01 > Imports NA01 > Exports NA01 > Segmentation
Update

Loyalty is experiencing a technical issue that may result in delays or errors in the below components for NA01 and NA03 in AMER.. Our teams are actively investigating and will work diligently to find a solution. 


Clients may experience impacts including:

  • Analytics
  • Imports
  • Exports
  • EDP segmentation


We will continue to post updates and resolution information here. If you need additional support, please contact Support or your account manager.

Resolved

Earlier we identified a technical issue impacting Loyalty in AN01/NA03 in AMER. Our teams have resolved the issue and the platform and campaign operations are now operating as expected. 


It was determine during the incident that NA03 was not impacted by this issue.


If you experience any lingering concerns, please contact Support or your account manager.